Conundrum? New M/B - New Case - No power!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

delroyb

Thread Starter
Joined
Apr 13, 2004
Messages
4
Help! i have just installed my Soltek 75DRV m/b into a b/n lcd case -gorgeous :) - and guess what...i cannot get any power :( i have tried

1. checking the external power cable and power sources
2. checking all internal power cables are secure (and the right way round)
3 . checking the CPU and RAM are secure

i am in the processs of checking that the jumper setting are correct by unpugging them all (HDD, power LED, Reset, etc...) and 'shorting the pins' - as i have been advised.

i was also wondering if anyone else had any feedback they could offer me in my time of darkness
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top