Cookies not being stored

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mikell91

Thread Starter
Joined
Oct 28, 2007
Messages
6
Amazon, Google etc all saying cookies switched off.
I run XP Pro with Norton Internet Security 2005. Browser IE7.
Been to:
Tools > Internet Options > Privacy and set the level to "Accept all Cookies". Also, set 'Security' to Medium-High.
Norton - in the Privacy settings, cookie blocking is set to 'None'. Re-booted several times - still no luck.

I've always used Amazon etc perfectly OK until the last week. My daughter & fiance used my laptop while I was on holiday, but insist they never changed anything. Well, something's changed. I also use Hotmail. This is getting very frustrating. I've looked at many sites on my machine which might have global cookie settings (banks etc) but no joy.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top