1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cookies?

Discussion in 'Web & Email' started by rickn109, Jan 21, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. rickn109

    rickn109 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    38
    :confused: Ok, I am really confused now. I can't access some websites because of cookie problems. There are a couple of websites that I have gotten through the front door but after that, I get an error message. The message indicates that I have either a corrupt cookie or that the web browser is incorrectly connected. I have gone in to the cookie sect. and deleated them and tried to reenter the sites but still get error message. I have tried to go to settings>internet options>to change the settings and still it won't change a thing.I am using Win98se and the default indicates that I am using MSN to hook up to the internet. How do I fix the cookie problems where I don't have to worry about them again. Also, is there a better web browser than the MSN to use where I won't have cookie problems?
     
  2. brendandonhu

    brendandonhu

    Joined:
    Jul 8, 2002
    Messages:
    14,681
    Open the Time/Date control panel by double clicking the clock in the lower right hand corner of the screen.
    Make sure the date and year are correct.
     
  3. rickn109

    rickn109 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    38
    I checked the date and time and they are current
     
  4. rickn109

    rickn109 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    38
    Whenever I try to log onto the site, I get this error message"
    Sorry you must have cookies enabled in your browser to login to our site". Ok, just rec tried to correct this problem but no luck, tried to delete all cookies and rebooting,going straight to the site, still same message. Went to In Opt in Control panel>connections and come up with "http://www.msn.com" as the default. Tried to make several changes but still same thing. Date and time are correct. I also went into "C:\windows\cookies "to make changes and this didn't work. Any suggestions?:confused:
     
  5. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    What browser and what Operating System are you running?
     
  6. rickn109

    rickn109 Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    38
    I am currently using Win98SE and the browser is www.msn.comaccording to AOL V8.0. I have tried making changes but nothing works. Any suggestions?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/114556

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice