Coolwebsearch troubles!! Here is my Hijack Log! Thank very much for the help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dreken

Thread Starter
Joined
Sep 19, 2003
Messages
1
My searchpage is google.be and every f*cking time the coolwebsearch pages appears on my screen!! I want to get rid of it but my Ad-aware can't fix the problem.
I hope you guys can!! Thanx already!!

My Hijack Log:

Logfile of HijackThis v1.97.2
Scan saved at 20:27:21, on 19/09/2003
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
F:\WINDOWS\System32\smss.exe
F:\WINDOWS\system32\winlogon.exe
F:\WINDOWS\system32\services.exe
F:\WINDOWS\system32\lsass.exe
F:\WINDOWS\system32\svchost.exe
F:\WINDOWS\System32\svchost.exe
F:\WINDOWS\system32\spoolsv.exe
F:\WINDOWS\System32\Ati2evxx.exe
F:\WINDOWS\System32\CTsvcCDA.exe
F:\Program Files\Norton AntiVirus\navapsvc.exe
F:\PROGRA~1\Agnitum\OUTPOS~1\outpost.exe
F:\WINDOWS\System32\svchost.exe
F:\WINDOWS\System32\MsPMSPSv.exe
F:\WINDOWS\Explorer.EXE
F:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
F:\Program Files\Creative\SBAudigy2\Surround Mixer\CTSysVol.exe
F:\Program Files\Creative\SBAudigy2\DVDAudio\CTDVDDet.EXE
F:\WINDOWS\System32\CTHELPER.EXE
F:\PROGRA~1\COPPER~1\BIN\WIN2K\tidslmon.exe
C:\Program Files\ASUS\Probe\AsusProb.exe
F:\Program Files\Logitech\iTouch\iTouch.exe
F:\PROGRA~1\NORTON~1\navapw32.exe
F:\Program Files\MSN Messenger\MsnMsgr.Exe
F:\Program Files\No-IP\DUC20.exe
F:\Program Files\Logitech\MouseWare\system\em_exec.exe
F:\hijackthis\HijackThis.exe
F:\Program Files\Internet Explorer\iexplore.exe
F:\Program Files\Microsoft Office\Office10\OUTLOOK.EXE
F:\Program Files\Messenger\msmsgs.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.msn.be/
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - F:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - F:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - F:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - F:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [ATIPTA] F:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [CTSysVol] F:\Program Files\Creative\SBAudigy2\Surround Mixer\CTSysVol.exe
O4 - HKLM\..\Run: [CTDVDDet] F:\Program Files\Creative\SBAudigy2\DVDAudio\CTDVDDet.EXE
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [AsioReg] REGSVR32.EXE /S CTASIO.DLL
O4 - HKLM\..\Run: [SBDrvDet] F:\Program Files\Creative\SB Drive Det\SBDrvDet.exe /r
O4 - HKLM\..\Run: [UpdReg] F:\WINDOWS\UpdReg.EXE
O4 - HKLM\..\Run: [CTStartup] "F:\Program Files\Creative\Splash Screen\CTEaxSpl.EXE" /run
O4 - HKLM\..\Run: [TIxDSL] F:\PROGRA~1\COPPER~1\BIN\WIN2K\tidslmon.exe
O4 - HKLM\..\Run: [ASUS Probe] C:\Program Files\ASUS\Probe\AsusProb.exe
O4 - HKLM\..\Run: [NeroCheck] F:\WINDOWS\System32\\NeroCheck.exe
O4 - HKLM\..\Run: [zBrowser Launcher] F:\Program Files\Logitech\iTouch\iTouch.exe
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKLM\..\Run: [NAV Agent] F:\PROGRA~1\NORTON~1\navapw32.exe
O4 - HKCU\..\Run: [msnmsgr] "F:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\RunOnce: [CTStartup] "F:\Program Files\Creative\Splash Screen\CTEaxSpl.EXE" /play
O4 - Startup: No-IP DUC.lnk = F:\Program Files\No-IP\DUC20.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://F:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O9 - Extra button: Trashcan (HKCU)
O9 - Extra 'Tools' menuitem: Show Trashcan (HKCU)
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/SSC/SharedContent/vc/bin/AvSniff.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?37786.7088194444
O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/SSC/SharedContent/common/bin/cabsa.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{B0593C85-E332-4036-BA89-4B3B08D0962E}: NameServer = 193.74.208.65 194.119.228.67
 
Joined
Jun 19, 2003
Messages
1,241
Hi Dreken, and welcome to TSG.. :)

I see nothing in your log to indicate CW, but just to be on the safe side, could you go here and download, then run the program Coolwebshredder.

http://www.webattack.com/get/cwshredder.shtml

This entry O4 - HKCU\..\RunOnce: [CTStartup] "F:\Program Files\Creative\Splash Screen\CTEaxSpl.EXE" /play looks a little suspicious, as it almost always has /run at the end. You can fix this. And if your ISP isn't NetNet, or KPN, then please fix the following as well.

O17 - HKLM\System\CCS\Services\Tcpip\..\{B0593C85-E332-4036-BA89-4B3B08D0962E}: NameServer = 193.74.208.65 194.119.228.67


Cheers

Liam
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top