Copying from CD Lags PC?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Viper20184

Thread Starter
Joined
Feb 5, 2005
Messages
27
Im wondeirng if I set something up wrong on my pc. Whenever I install a program or copy files from a CD, it seems as if my computer really lags down. Example would be like if Im playing a song(MP3) when I start to install something or copy large files from a CD, while the installation or copying is going, the song starts to play real slow, like back when tapeplayers would sound like when the batteries were low.
Setup:
P4 3.0 GHz
512MB Ram
60GB Harddrive
Windows XP Pro
Harddrive is on IDE1 set to Cable Select.
CD Drive and Burner are IDE2, both set to Cable Select.

Any idea would be appreciated
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,930
Go to Device Manager and then to the IDE ATA/ATAPI Controllers and check what the transfer modes are for each of the drives you have. The should all be running in DMA not PIO mode.
 

Viper20184

Thread Starter
Joined
Feb 5, 2005
Messages
27
Thanks! The secondary IDE channel was set to PIO Only. Changed it to DMA and works like a charm!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top