Corel Profile name

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Neil Heesterman

Thread Starter
Joined
Jan 18, 2002
Messages
3


I am using windows xp and have for at least 2 month long been able to e mail pictures directly from “my pictures”.
Recently we started an address book in our Corel 8 program and since that time, whenever I want to E mail a picture, a
box comes up requesting “profile name “ . In the box Corel 8 is shown in blue but when I click OK it is a stated that it
not a valid name. I have done some searching and reading from which I conclude that the address book database is in a
share file and that this may cause the problem. How can I find the right profile name in order to proceed beyond that
box. I have opened the settings menu from the edit list in the address book but can’t find the profile. Has anyone experienced the same ?

Regards, Neil Heesterman
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Sorry, Neil. I saw Corel and profile and shied away. What is your email program? I'm sure it's your email program that is now asking for a profile from which to mail it.
 

Neil Heesterman

Thread Starter
Joined
Jan 18, 2002
Messages
3
Hi Dreamboat

Thanks for your E mail. I don't mind that AOL has their own address book. That is where we keep all our E mail addresses. We started the Corel 8 book for mail addresses so we could print envelopes. The printing works fine but the file obviously blocks our dierect access from "my pictures" to AOL. I have tried to copy the database file, I have tried to import it into the windows address book, all so I could delete it from the shared file but so far it did not work. Are there any other suggestions?

Regards Neil Heesterman
 

Neil Heesterman

Thread Starter
Joined
Jan 18, 2002
Messages
3
Hi Dreamboat,

Just a short note to let yoy know that I have resolved my problem. I first eliminated the address book. That did not help. Fortunately Windows XP allows you to reset the computer to earlier settings. I set it to a mid December date and I can now send pictures to E mail as before. I had to reset a few aother things but all works fine again. Thank you for your interest in my problem.

Regards, Neil Heesterman
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top