corrupt file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

matrix4

Thread Starter
Joined
Oct 18, 2002
Messages
242
hi there!
can anybody help me please?
yesterday i installed sp1 for windows xp
and now i get allways the message (c:/$Mft is corrupt and unreadable)and i should do a chdisk.i did it many times,
but still i get the same message.can not do a restore either,
tells me the is a corrupt file to.
please help!
thanks matrix
 
Joined
Feb 23, 2003
Messages
16,274
Have you tried installing sp1 over again or even tried removing it from add/ remove programs ?
 

matrix4

Thread Starter
Joined
Oct 18, 2002
Messages
242
hi there!
i deleted it yesterday,everything is ok now.
(never touch sp1 again)
thanks matrix
 
Joined
Feb 23, 2003
Messages
16,274
I would advise on trying to reload it as most of sp1 are security fixes. Remember that if it doesn't work properly you can delete it again. I would also advise on making a restore point before doing so.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top