Corrupt Jpegs Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zent33

Thread Starter
Joined
Dec 26, 2010
Messages
2
I have read hundreds and hundreds of posts from other vista users who seem to have the same problem - random corrupting of Jpegs. Photos downloaded properly (and even thumbnail looks good) but somehow photos have become corrupt with jumbled color bars, etc. It seems that roughly 20% of photos have become corrupt. I have read many offered solutions but none seem to work for me. Can anyone offer a solution to fix the corrupted Jpegs?

Many thanks
 
Joined
May 16, 2003
Messages
4,092
The corruption that you've described means you are not likely to get a good recovery rate. Is there any chance there's a copy still on the camera card.

If the camera card hasn't been used since you transferred to your computer, there is a very good chance of a good recovery with free recovery software.
 

Zent33

Thread Starter
Joined
Dec 26, 2010
Messages
2
Thanks. I spent all last night trying to catalog the corrupt files and it looks like closer to 13-14% of files. Interestingly the corrupt files are confined to a 2 year period from Jan 2007 - February 2009 of the almost 10 years of photos on my computer. The corrupt files are also comprised of both photos I took and jpegs that were emailed to me and saved.
I got a new computer this week and transfered all the files to a new Windows 7 Dell laptop and the corrupt files all traveled to the new computer. Unfortunately I don't have the files on the camera card anymore (I deleted them long ago -- they wouldn't be salvageable from there, right?) and the back-up I have (which is essentially a copy of my hard drive) is corrupt as well. Any suggestions to fix the photos on my old Vista system or my new Windows 7 system? Again, many thanks to all for your insights.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top