Corrupt jpg

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rebull565

Thread Starter
Joined
Dec 28, 2010
Messages
1
I have a corrupt pic on my SD card and it occurred when I took the card from my Kodak and put in into my new Olympus. I now know I should not have put my memory card into the new camera before formatting.

Now can ANYONE tell me why my Olympus camera can produce a perfect image on it's screen of this corrupted jpeg while my Kodak is unable to even read it. On the Olympus I can zoom in and the pic has good resolution, yet when I take the card out it cannot be read by any other computer or Kodak Kiosk or card reader(???).

I have even had data recovery programs tried on this jpeg. Nothing can recover it and it has baffled 6 guys at Henrys Camera and two tech's at Blacks Photography.

I took a pic from my Kodak of the display on my Olympus.

I welcome any info,

Thank you.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top