Corrupt SSD and non working start up key combinations

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

surajshenoy91

Thread Starter
Joined
Aug 24, 2016
Messages
2
I have a mid-2013 Macbook Air with a corrupt SSD which is preventing the mac from accessing any of the start up key combinations like: Start up manager, Recovery Mode, Internet Recovery mode, Safe Mode, Single user mode.

If i try to start the Mac, it just gives a the start up chime and a grey screen after that. Doesn't proceed after that screen even with any of the start up key combinations pressed.

I tried physically removing the SSD out and after that the start up key combinations did start working. Now i could access the Start up manager by long pressing alt/option key etc.

Next i tried to boot a USB drive with Windows Installation and it did boot successfully and took me to windows setup. However i couldn't install the windows as there wasn't any SSD/HDD.

I did a little research online and found that there is a option called windows to go and this means that i can boot a fully functional windows from a USB. I used wintousb application to create one such usb drive and plugged this on to the mac with the SSD still removed out. Startup manager was able to identify a bootable disc named Windows and when this was selected, it couldn't boot. Again the grey screen of death!

Is there any way I can get my macbook air running again?

I have a alternate Laptop with UEFI system and Windows 10 Installed for any background work. I dont have access to other Mac's. Please help me!
 

surajshenoy91

Thread Starter
Joined
Aug 24, 2016
Messages
2
Yes, I have tried it both ways, with the SSD installed and also SSD removed.

It does work when the SSD is installed and i get a white screen flash followed by a system restart and the start up chime for the second time. But after this is done and I try to reboot the system, the problem still remains. Again the grey screen of death.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top