Corrupt Update.inf file.. could it be a virus ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

OZMEN

Thread Starter
Joined
Aug 28, 2003
Messages
5
Hi Guys,

Whenever I try and update to SP1 or install any patches I am getting the "Update.inf file may be corrupt".

I have tried the "net stop cryptsvc" then renaming the caroot folder etc..., installing the patch then restartign the service, as indeed many help sites advocate.

.... still no joy however !

Could it be a virus ? If so, any ideas on how to deal with it ?

Your help would be greatly appreciated guys

Cheers,
Oz
 

OZMEN

Thread Starter
Joined
Aug 28, 2003
Messages
5
The Microsoft fix was my first port of call, but that does not help matters, as indeed I pointed out in my first thread.

The error is still there !

Any other ideas ????
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top