1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Corrupt Windows Installer

Discussion in 'Virus & Other Malware Removal' started by kguleserian, Aug 20, 2008.

Thread Status:
Not open for further replies.
  1. kguleserian

    kguleserian Thread Starter

    Joined:
    Aug 20, 2008
    Messages:
    1
    Hello,

    I need expert technical support for repairing, removing, or upgrading a corrupt Windows Installer. I've have read and applied the steps on the Microsoft site here: http://support.microsoft.com/kb/555175

    The installer was likely corrupted during my efforts to fight a nasty trojan attack by Virtumonda & zlob.trojan, through which I used Spybot, Live OneCare, Adaware, Hijakthis, and AVG 8 to try to resolve (are the issues truly resolved? - I doubt it).

    Now, the only protection on my PC is Spybot which scans clean.
    I cannot download Windows updates, the Windows Installer Cleanup Utility, Windows Installer distributable 4.? (tried to upgrade the Installer), OneCare safety scanner, or AVG 8. I cannot install anything as the Installer continually gives me the error Access Denied.

    To make matters worse, I recently moved and cannot locate my Windows XP disks but have the package and product key. I plan to call the Help Desk this morning to get a replacement disk - to see if I can recovery or reinstall - if that is the answer.

    When I try to run the online Live OneCare scanner online (which is the only tool that caught and fixed the Virtumonde trojan, now it detects 3 threats and 1 issue up until about 50% through the scan and then freezes every time. I am fairly certain that I am still infected but need the Installer fixed to download tools to clean my system. It's a long story, but I uninstalled AVG8, OneCare, and Adaware through this whole mess - I had to uninstall AVG8 & Adaware & Spybot to install OneCare, which now is uninstalled. :-o

    Of note, there are thousands of website registry entries under Domains (which look like the sites that were popping up previously with zlob and Virtumonde. I do not have the pop-up problem now. Also, I cannot get MS updates or install the service pack 3 either. No installation of any application.

    Can you help me?
    Signed,
    Desperately gotta get back to work,
    Karla at [email protected]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/741890

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice