Corrupted .dll files in WindowsVista & Broken Startup repair

WindowsVistaBuisnessUser

Thread Starter
Joined
Nov 8, 2020
Messages
2
I was having issues today when I patched Windows Vista's .dll files which included kernel32 d3d12, dwmapi, ole32, shell32, user32, and uxtheme which all are .dlls, but after patching them I booted into Windows Vista and got a BSoD then attempted again with the same BSoD while it saying I have a corrupted or a badly configured file which i dont since i put them all at the same directory where the original were. Also Windows Vista is saying that it is Windows 8.1 but it isn't. Only thing that happens is whenever I go to startup repair, it uses Windows 8.1 instead of Vista's.




Specs while running Windows 7 -

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit, Build 7601, Installed 20201028035245.000000-420
Processor: AMD E-300 APU with Radeon(tm) HD Graphics, AMD64 Family 20 Model 2 Stepping 0, CPU Count: 2
Total Physical RAM: 8 GB
Graphics Card: AMD Radeon HD 6310 Graphics, 384 MB
Hard Drives: C: 180 GB (139 GB Free); D: 92 GB (14 GB Free); F: 0 GB (0 GB Free); G: 0 GB (0 GB Free);
Motherboard: Hewlett-Packard 3577, ver 24.49, s/n PCGQPA57V2F2G4
System: Hewlett-Packard, ver HPQOEM - 1, s/n 5CB2102C1Y
Antivirus: Malwarebytes, Enabled and Updated
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,468
Specs while running Windows 7 -

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit, Build 7601, Installed 20201028035245.000000-420
Processor: AMD E-300 APU with Radeon(tm) HD Graphics, AMD64 Family 20 Model 2 Stepping 0, CPU Count: 2
Total Physical RAM: 8 GB
Graphics Card: AMD Radeon HD 6310 Graphics, 384 MB
Hard Drives: C: 180 GB (139 GB Free); D: 92 GB (14 GB Free); F: 0 GB (0 GB Free); G: 0 GB (0 GB Free);
Motherboard: Hewlett-Packard 3577, ver 24.49, s/n PCGQPA57V2F2G4
System: Hewlett-Packard, ver HPQOEM - 1, s/n 5CB2102C1Y
Antivirus: Malwarebytes, Enabled and Updated
The above log you submitted is for THIS HP 635 Notebook PC
It was purchased new in April 2012 and came with Windows 7 Home Premium 64-bit.

Are you saying it is now running Windows Vista Business?

--------------------------------------------------
 

WindowsVistaBuisnessUser

Thread Starter
Joined
Nov 8, 2020
Messages
2
The above log you submitted is for THIS HP 635 Notebook PC
It was purchased new in April 2012 and came with Windows 7 Home Premium 64-bit.

Are you saying it is now running Windows Vista Business?

--------------------------------------------------
I downgraded the OS since I got with with malware since I didnt had a copy of Windows 7.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top