Corrupted Section ntkrnlpa.exe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cindy2012

Thread Starter
Joined
Jun 13, 2012
Messages
3
Hello, I need help. I have malicious software on my computer that cannot be removed. I've tried just about everything. Whatever it is, rendered my anti-virus software useless at first. I could not update, run or delete it (I still cannot remove Avast!, although it's not working). I managed to finally download AVG free antivirus & it keeps catching a hidden object.

Here is what it says: Corrupted section ntkrnlpa.exe[PAGE] rtInitializeSid0x96A, size 4 bytes

Then it says the object is hidden by a rootkit technique (malicious software), and asks if I want to remove it. I say Yes. Then it says it cannot be removed by standard user rights, do you want remove threat as power user? I say yes, then reboot. I scan again & the same exact thing happens, over & over again. I cannot delete whatever this is.

Please help. I need my computer to find work & simply do not trust what's going on in its current state :(

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Basic, Service Pack 2, 32 bit
Processor: AMD Athlon(tm) Processor 2650e, x64 Family 15 Model 127 Stepping 2
Processor Count: 1
RAM: 1789 Mb
Graphics Card: NVIDIA GeForce 6150SE nForce 430, 256 Mb
Hard Drives: C: Total - 68109 MB, Free - 19633 MB; D: Total - 68129 MB, Free - 68028 MB;
Motherboard: eMachines, WMCP61M
Antivirus: avast! Antivirus, Disabled
 

Cindy2012

Thread Starter
Joined
Jun 13, 2012
Messages
3
I've also run a Microsoft removal tool, ran Malwarebytes, & TDSS killer...none of which are finding anything. The only program that is finding something is AVG & it won't remove it.
 

Cindy2012

Thread Starter
Joined
Jun 13, 2012
Messages
3
Also did system restore, didn't work. And I don't have the OS CD for my computer....I've literally done it ALL....:(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top