Corrupted word alias file

manumanu

Thread Starter
Joined
Nov 25, 2021
Messages
1
Hi all,

I have a .doc document file that I created with LibreOffice, and that suddenly turned into an "alias" file, making it impossible to open or read the text inside.
Unfortunately it's an important document that I worked on for quite some time.
I'm sure I didn't accidentally move or delete the original, because this only happened to one file out of a bunch that I created and used at the same time.
I should probably mention that LibreOffice didn't create any backups or autosaves, and I have tried several file recovery apps, to no avail.
Has anyone here had a similar problem? Or, even better, a solution?

I would really appreciate any help I can get.

Best,

Manu
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top