Corsair 200R fan setup

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

karciukas123456

Thread Starter
Joined
Sep 7, 2018
Messages
3
Hi, I am thinking of upgrading my setup with an AIO 240mm cooler which will be replacing my old 212 EVO, and need help figuring out the optimal fan setup. I currently have a 120mm intake in the front, 120mm exhaust in the back, and 2x140mm exhaust up top. If I were to buy a new 240mm AIO it would need to be put up at the top replacing my 2x140mm fans, as it looks like the only place where it could fit. Would it be a good idea to put those two fans on the side panel instead or would they just interrupt the air flow in the case? If anybody has experience with this case, I would love to hear your thoughts and recommendations. Thanks!
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,227
I would put the radiator at the top with the fans exhausting air. Have an intake fan and that would be it. Up to you if you want more fans however for me, I REALLY dislike fan noise. My setup is with a corsair 275 case and corsair 280mm liquid cooling. I have mine front mounted with the fans as intake and a single exhaust fan at the rear of the case.
 

karciukas123456

Thread Starter
Joined
Sep 7, 2018
Messages
3
I see, would love to get a 280mm, but there is just not enough clearance so 240mm is gonna have to do the job. I opened the case and looked at the front to figure out if I could somehow fit a 240mm as intake, but it doesn't look promising, even if I were to remove the HDD cage.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,227
The corsair liquid coolers are pretty nice. Once you install the icue software, you can control the pump speed, fan speed, and get a readout on coolant temp. BTW the software also can control the RGB lights however for me, I am not a fan of computers with lights so I just leave it alone. The pump does change color every 30 seconds or so.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top