Could not load file - MOM Implementation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bgulden

Thread Starter
Joined
Feb 5, 2015
Messages
1
Getting message whenever I restart system: Could not load file or assembly 'MOM Implementation or one of its dependencies. The system could not find the file.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz, Intel64 Family 6 Model 30 Stepping 5
Processor Count: 4
RAM: 8183 Mb
Graphics Card: ATI Radeon HD 4650, 1024 Mb
Hard Drives: C: Total - 597318 MB, Free - 322374 MB; D: Total - 13058 MB, Free - 2346 MB;
Motherboard: MSI, Indio
Antivirus: Norton Security Suite, Updated and Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top