1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Could not open one or more attachments

Discussion in 'Business Applications' started by simonagain, Apr 7, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. simonagain

    simonagain Thread Starter

    Joined:
    Apr 7, 2008
    Messages:
    2
    Hi, I’m new to this site, so please bear with me if I ask something mundane, but I did search and couldn’t find anything relating to my issue.

    Using Outlook 2000, windows XP home , standalone PC email and Internet through Orange( fsnet)

    About 2 weeks ago I get the above message every time I move though my inbox or for that matter any other box ( deleted, Sent etc )

    I’ve looked on the Microsoft site and it says change the attachment security settings ( which doesn’t do anything) or don’t use Iris Spyware/antivirus software ( which I don’t and have never done )

    It even comes up with the message if I open an email that doesn’t have an attachment I.e. HTML only text)

    Any help would be gratefully appreciated

    PS Haven’t added or deleted any software or reconfigured anything that I know of )

    thanks in advance

    Simon
     
  2. caraewilton

    caraewilton

    Joined:
    Nov 7, 2007
    Messages:
    1,352
    As far as I know it is a setting, but for the life of me can't remember where it is. Look under your options. You are looking for something like: disable attachments
    Sorry can't remember exactly what it is but I am pretty sure that it is a setting under options.
     
  3. mmoore100

    mmoore100

    Joined:
    Dec 13, 2007
    Messages:
    4
    I had the same problem last night and finally figured out what it was.

    In Outlook, while viewing a list of messages in, say, your inbox, right-click the message and choose View Attachments.

    On mine, I noticed that those that were giving me errors had certification attachments that were from my antivirus software.

    I was running AVG anti-virus free version 7.5. A new version, 8.0, had come out, but I hadn't upgraded. I uninstalled the old version and installed the new on and the problem went away!

    My guess is that Grisoft changed something related to its certification attachments.

    I'd be interested to see if this was your problem.
     
  4. simonagain

    simonagain Thread Starter

    Joined:
    Apr 7, 2008
    Messages:
    2
    Hi Nmoore 100
    You're a star..............it worked ...if I were a woman I would want to have your babies.................as Im not............... sadly I dont :D
     
  5. slurpee55

    slurpee55

    Joined:
    Oct 20, 2004
    Messages:
    7,837
    Simon, please use the thread tools (I saw elsewhere that they are working again) to mark this thread as Solved. :)
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/701233

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice