1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

couldn't get to site, apache had to be restarted

Discussion in 'Web Design & Development' started by BrianM86, Jan 16, 2013.

Thread Status:
Not open for further replies.
  1. BrianM86

    BrianM86 Thread Starter

    Joined:
    Jul 30, 2012
    Messages:
    66
    My website recently went down and when I contacted my host they told me that apache had to be restarted, something I was running caused the issue and they couldn't be more specific. The only thing that I can think of that I'm recently doing different is I put an ip range whitelist in my .htaccess. Could this have caused the problem? Its about 43,000 lines long. I also have an always use www mod_rewrite but I've had that for a while with no problems.
     
  2. colinsp

    colinsp

    Joined:
    Sep 5, 2007
    Messages:
    2,270
    First Name:
    Colin
  3. BrianM86

    BrianM86 Thread Starter

    Joined:
    Jul 30, 2012
    Messages:
    66
    Thank you for the reponse. I guess after I posted it it seemed obvious to me that the .htaccess was causing the problem. In terms of alternatives are you or anyone else familiar with mod_geoip?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085590

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice