couldn't get to site, apache had to be restarted

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BrianM86

Thread Starter
Joined
Jul 30, 2012
Messages
66
My website recently went down and when I contacted my host they told me that apache had to be restarted, something I was running caused the issue and they couldn't be more specific. The only thing that I can think of that I'm recently doing different is I put an ip range whitelist in my .htaccess. Could this have caused the problem? Its about 43,000 lines long. I also have an always use www mod_rewrite but I've had that for a while with no problems.
 

BrianM86

Thread Starter
Joined
Jul 30, 2012
Messages
66
Thank you for the reponse. I guess after I posted it it seemed obvious to me that the .htaccess was causing the problem. In terms of alternatives are you or anyone else familiar with mod_geoip?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top