1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Counterstrike Condition zero

Discussion in 'Games' started by Pr0jectX, Aug 3, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Pr0jectX

    Pr0jectX Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    27
    ok everytime i load CS CZ and i start playing a game after about 5 minutes or even less it getss really laggy. i mean reeeeeaaaly laggy! i can bearaly walk or do anything. How can i fix that, im running windows XP home edition.
     
  2. Kramer55

    Kramer55

    Joined:
    Jan 17, 2005
    Messages:
    586
    What are your system specs?
    Do you have the latest drivers for your video card?

    Does your ping get very high, or does that stay normal and just the gameplay gets laggy?
     
  3. Pr0jectX

    Pr0jectX Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    27
    Microsoft Windows XP home Edition Service pack 1
    Mobile Intel Pentium 4
    CPU 3.06GHz
    512 MB of RAM

    And yes i do have the latest drivers installed from Dell.com I have NVIDIA
    and just the game gets laggy its still laggy while im exiting but after i exit its ok.
     
  4. Pr0jectX

    Pr0jectX Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    27
    anyone? can anyone help
     
  5. Smety

    Smety

    Joined:
    Sep 17, 2005
    Messages:
    533
    I'm assuming you have an onboard graphics card. Those things are pieces of junk! Sorry, but if you wanna play a game, even as old as CZ, you're gonna have to go out and buy a cheap old graphics card :/
     
  6. Pr0jectX

    Pr0jectX Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    27
    k thanks but the thing is this is the first time its done it i mean ive had this game on my computer for a very long time and i didnt have any problems untill now.
     
  7. Smety

    Smety

    Joined:
    Sep 17, 2005
    Messages:
    533
    Oh okay, interesting . . .

    Have you tried running for virus or spyware checks?

    Try making sure all your game files are up to date, do this;

    - Start STEAM
    - My Games
    - Right click CZ
    - Go To Properties
    - Click Local Files
    - Run "View Integrity of game cache"
    - Run Defragment Game Files

    See if that helps at all . . .
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/489208

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice