Couple Errors From ASUS Drivers When Computer Starts Up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pcdoctor

Thread Starter
Joined
Feb 15, 2004
Messages
65
Hello everyone:

I did an upgrade to Windows 10 back in September to my main computer. Ever since I've done the upgrade, I get the following errors.

https://gyazo.com/4ba436c7f048b01a95f8691807e6b284

https://gyazo.com/c3742ca3b395718b653bce27d7e90265

I have tried to reinstall the motherboard drivers to fix this problem, but no luck. Motherboard is an ASUS Z97-A. I originally had Windows 7 Home on this computer but decided to go to Windows 10 because Win 7 Home would only support up to 16GB of RAM and I have 32. Is there a way to make these errors go away?
 
Joined
Sep 21, 2007
Messages
12,588
The corner of the dialog box says "AsusSetup'. Remove that program and the message will stop. You have already installed your drivers, so its no longer needed.
 

pcdoctor

Thread Starter
Joined
Feb 15, 2004
Messages
65
When I went to go and try to uninstall AsusSetup, it's not in my apps list.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top