couple problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

straitlynn

Thread Starter
Joined
Nov 25, 2006
Messages
20
problem 1: when i restart my computer it goes to a syantec screen that says 'reboot from drive' or 'reboot from cd'. my norton does not work now either.

#2: i have two seperate users that use this computer. the other users information is all gone.documents,pics,everything.it looks like its a brand new account with nothing that was there before.this happened once before and i just did a system restore and it came back. i tried that again with norton go back and windows restoe and there is no previous restore dates or it will not succesfully restore.is there anyway to get this information back again?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top