cp.timeinc.net server takeover

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

clinhart

Thread Starter
Joined
Mar 1, 2006
Messages
15
I signed onto Internet explorer this morning with no problems, then left for a meeting (I always leave the computers on), then when I returned to my computer 3 hours later, a signon box for the internet was on the screen of my desktop & my laptop that said "The server cp.timeinc.net at Staging Area requires user name and password. Connect to cp.timeinc.net". If I cancel it, I go directly to the internet per usual. But everytime I open up Internet Explorer now, and someitmes randomly while Internet Explorer is running, this dialogue box pops up, requiring me to sign on or to hit cancel to get back to the internet. This has never happened before. I have a home network with my desktop, my laptop and my husband's laptop on it. I use comcast cable modem. My husband's laptop is fine and does not have this problem. I have run Spy Sweeper & Ad Aware. I run PC-Cillin anti virus every night. Nothing is showing up. I tried to delete cookies with timeinc.net in the name. Rebooted. Still can't get rid of it. Anyone know what this is and how to get rid of it? Thank you so much.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top