1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

cp.timeinc.net server takeover

Discussion in 'Networking' started by clinhart, Jan 24, 2007.

Thread Status:
Not open for further replies.
  1. clinhart

    clinhart Thread Starter

    Joined:
    Mar 1, 2006
    Messages:
    15
    I signed onto Internet explorer this morning with no problems, then left for a meeting (I always leave the computers on), then when I returned to my computer 3 hours later, a signon box for the internet was on the screen of my desktop & my laptop that said "The server cp.timeinc.net at Staging Area requires user name and password. Connect to cp.timeinc.net". If I cancel it, I go directly to the internet per usual. But everytime I open up Internet Explorer now, and someitmes randomly while Internet Explorer is running, this dialogue box pops up, requiring me to sign on or to hit cancel to get back to the internet. This has never happened before. I have a home network with my desktop, my laptop and my husband's laptop on it. I use comcast cable modem. My husband's laptop is fine and does not have this problem. I have run Spy Sweeper & Ad Aware. I run PC-Cillin anti virus every night. Nothing is showing up. I tried to delete cookies with timeinc.net in the name. Rebooted. Still can't get rid of it. Anyone know what this is and how to get rid of it? Thank you so much.
     
  2. N E Key

    N E Key

    Joined:
    Aug 5, 2004
    Messages:
    132
    It is part of AOL/Time, Inc. What it does is not immediately apparent, possibly email. I would check the properties on my IE and make sure there is not a proxy set; Tools, Internet Options, Connections, LAN Settings.
     
  3. clinhart

    clinhart Thread Starter

    Joined:
    Mar 1, 2006
    Messages:
    15
    Thank you so much for your suggestion. I deleted all timeinc.net history files, temp files, did an additional spy and ad and virus sweep a couple of times - rebooted. Finally, at least for now, it seems to have disappeared, thank goodness. I did notice too that it came up when I went to my.yahoo.com site, which is my home page. I think it was from something I visited through Yahoo. We will keep our techie fingers crossed it stays away. Again, thanks for the response.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538092

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice