1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CPU going bad?

Discussion in 'Windows XP' started by Mustnged, Jan 14, 2003.

Thread Status:
Not open for further replies.
  1. Mustnged

    Mustnged Thread Starter

    Joined:
    Nov 25, 2002
    Messages:
    109
    In Win XP, when I check the processor and RAM under system in control panel, it incorrectly states the CPU as being 500mhz. It is really an AMD Athlon 1ghz. The unit is a Sony Vaio laptop that I got used. Wondering if the CPU is defective?
     
  2. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    could be the cmos battery needs changing,check date and time are correct in cmos.
    try testing here www.pcpitstop.com and see if you get the same result.
    good luck;)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - going
  1. davethewave152
    Replies:
    2
    Views:
    338
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113202

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice