Solved CPU Overheat While Playing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Heyhaymikey

Thread Starter
Joined
Jun 9, 2017
Messages
28
Hello! Lately I have been experiencing lag spikes randomly inside of my league of legends games jumping from upwards of 80 fps down to an unplayable 9 fps this is really frustrating as I have to focus at my rank of the game. I ran some tests and the Processor overheats after about 10 minutes of playing and lags the game out tremendously. I dont know if i need to purchase a new CPU or heatsync or even just change some setting around. Really the question is how can I fix this problem? Do i need to buy new parts? It is a settings thing?

Thank You!


Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD FX(tm)-4300 Quad-Core Processor, AMD64 Family 21 Model 2 Stepping 0
Processor Count: 4
RAM: 8190 Mb
Graphics Card: NVIDIA GeForce GTX 1060 3GB, -1024 Mb
Hard Drives: C: 464 GB (298 GB Free);
Motherboard: MSI, 760GM-P23(FX) (MS-7641)
Antivirus: Windows Defender, Enabled and Updated
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
What exactly are the temps you're seeing?

Have you made sure the HSF is free of dirt, dust and debris?

When's the last time you put new thermal paste onto the CPU/HSF?
 

Heyhaymikey

Thread Starter
Joined
Jun 9, 2017
Messages
28
I ran it and I saw it get to 150+ Celcius while playing league. I cleaned that fan and heat sync yesterday.I haven't applied thermal paste since I bought it which was about 3 years ago or more but is thermal paste that nessisary?
 

Heyhaymikey

Thread Starter
Joined
Jun 9, 2017
Messages
28
What exactly are the temps you're seeing?

Have you made sure the HSF is free of dirt, dust and debris?

When's the last time you put new thermal paste onto the CPU/HSF?
I ran it and I saw it get to 150+ Celcius while playing league. I cleaned that fan and heat sync yesterday.I haven't applied thermal paste since I bought it which was about 3 years ago or more but is thermal paste that nessisary?
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
You mean you haven't applied NEW thermal paste , since 3 years ago, correct?

And yes over time it becomes dried out and cracks and causes losses in temp cohesion. I recommend that fresh thermal compound be applied every 6 months or so if you game a lot.

150C is impossible. Your PC would literally be on fire way before that. What program are you using to read the temps?
 

Heyhaymikey

Thread Starter
Joined
Jun 9, 2017
Messages
28
Yes I haven't applied thermal paste for 3 years and I used Logitech Arx to read it
 

texasbullet

Ramon
Joined
Jun 11, 2014
Messages
2,679
I think 8 Gb of RAM is too low. Might want to increase it to 16 Gb or higher.
Also depends on Wattage your power supply has.
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
I think 8 Gb of RAM is too low. Might want to increase it to 16 Gb or higher.
Also depends on Wattage your power supply has.
IGNORE the above statement, please.

You should run it while idle AND while playing. Post back the temps after playing game for about 5-1o minutes.
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
Ok....IGNORE that as well. That, again is impossible.

Check the BIOS for temps.

Power off the system normally. Wait about 30 seconds then turn it back on. Immediately start tapping the DEL key to enter the BIOS Menu. I am posting a picture of what you SHOULD see in the main menu. This is a screenshot from YOUR mobo's manual, so should be correct.

Scroll down to H/W Monitor and press enter. Advise what the info in that screen is please. If possible, better yet submit a picture of that screen.
 

Heyhaymikey

Thread Starter
Joined
Jun 9, 2017
Messages
28
Ok....IGNORE that as well. That, again is impossible.

Check the BIOS for temps.

Power off the system normally. Wait about 30 seconds then turn it back on. Immediately start tapping the DEL key to enter the BIOS Menu. I am posting a picture of what you SHOULD see in the main menu. This is a screenshot from YOUR mobo's manual, so should be correct.

Scroll down to H/W Monitor and press enter. Advise what the info in that screen is please. If possible, better yet submit a picture of that screen.
Here is a picture of what it said in bios
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top