1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

cpu running at half speed

Discussion in 'Hardware' started by thisbejonas, Jul 8, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    i just put together a pc with :
    giga-byte ga-7vaxp motherboard
    amd athlon xp 2600+ w/ 333 front side bus which is supposed to run at 2.1 ghz
    my problem is that my computer shows to be running at 1.2 ghz
    I'm pretty sure that I have the jumpers set wrong but cannot find any info on how to set them (m/b manual does not help ) any ideas would be greatly apreciated thanks
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    your front side bus should be running at 166 mhz with a multiplier of 12.5. Sounds like the bus is running at 100 instead of 166
     
  3. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    I messed with the jumpers prob is that the jumpers on my M/B dont match the pic in the manual i.e. it shows that i should have 2 switches for cpu_clock ( lower right hand corner of the board) and 5 switches for clk_ratio (upper left hand of the board) however what i actually have is 1 cpu_clock switch and 6 ratio switches. I messed with them and somehow ended up runing at 2.2x ghz but it now shows my processors as a 2700+ instead of 2600+ . Also now i am having some crash probs. only thing i have really messed with so far is the internet and i keep gettin a error on Iexplorer and also have had a sys crash that reset my puter. according to my bios im running at 42 to 44 degrees C. any ideas?
     
  4. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
  5. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
  6. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    i am getting tons of program crashes and cpu crashes i can barely stary goin long enough to stay on here
     
  7. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    do i need a bios update? i havent done it since "getting the puter running"
     
  8. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    First you need to get the machine running at the proper speed.

    Did you install the os new after assembling the machine????

    Did you install the motherboard drivers from the cd that came with the motherboard

    What type of memory are you using???
     
  9. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    i had to go back down on my speed to stay running long enough to post..... i reinstalled windows after building new m/b and cpu ....i installed all the drivers on the cd...i am using pc2700 512mb
     
  10. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    btw the cd had a utility for overclocking and i tried using it to bump my FSB to 166 but when i applied it i got froze and had to reboot but when i had the setting at 166mhz it did show my cpu at 2.075 ghz which is what its posed to run at also on the links above for the manuals everytime i try to install pdf reader i crash so im not able to view the manuels
     
  11. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    I GOT IT!!!!!!!!!!!!!!!!!!!!! i am running at the right speed!!!!!!!!!!!!!!!!!!!!!!!! now my only question is to why i am gettin so many program crashes? is it just windows? maybe reinstall XP again since i am running at the right speed?
     
  12. thisbejonas

    thisbejonas Thread Starter

    Joined:
    Jul 8, 2003
    Messages:
    25
    i reinstalled a cou[ple programs an so far every thing sems to be working like a charm HEY BRIANF thank you thank you thank you..............why dont they give you the right manual for the motherboard that you buy ? sure would have made this alot easier
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/145461

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice