1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CPU Speed Issue

Discussion in 'Hardware' started by SMOC, Feb 17, 2009.

Thread Status:
Not open for further replies.
  1. SMOC

    SMOC Thread Starter

    Joined:
    Feb 17, 2009
    Messages:
    1
    Ran into a bit of a snafu, wondering if some kind soul(s) might take pity and offer a hand...

    I've had this computer(home built) for a few years and never had any problems with it. I turned on the computer yesterday and the BIOS is showing the incorrect CPU, it shows Athlon XP 2000+. I can't remember what it used to say, I think 2400+ but I'm not 100%. Windows XP is showing my speed as 1.53Ghz which is ~300Mhz less than it used to show, as it used to show 1.8xGhz.

    I don't know exactly what my CPU is so I don't know what to look for when changing my FSB/multiplier and such. I used CPU-Z hoping it would give me some clue but it is also telling me I have 2000+ as an AMD Athlon XP(Barton). Currently my multipler is set at 11.5 and my bus speed is 133.

    Can anyone help me locate my missing ~300Mhz? Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/801691

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice