CPU Speed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lex777

Thread Starter
Joined
Jan 22, 2003
Messages
9
I have AMD Athelon XP 2100 @ 266Mhz FSB on ASUS A7N8X Deluxe MoBo. But when I boot up and screen shows speed of 1500 not 2100!! What might be the problem? Jumper seems to be on the right place at 266Mhz FSB. Is there anything else I need to check to make sure the max speed can be performed with my system?
 
M

maxximilian

The naming of the XP2100 is an AMD marketing gimic. The true speed of that chip is 1.73GHz.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,083
You should see two numbers during bootup; the cpu model number ie xp2100 and the actual clock speed which should be 1.73 GHz. If the cpu speed is being reported incorrectly, you may have the fsb speed set as 100 instead of 133. Check your manual for the correct method of setting fsb [bios or jumper].
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top