CPU turning on but not booting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RoadsideAssasin16

Thread Starter
Joined
Sep 18, 2020
Messages
2
I have an intel pentium 4 cpu which when turned on the led on motherboard glows,the cpu fan spins , the smps fan turns on but it won’t boot. No display on monitor, no light on mouse. I’ve tried cleaning the ram sticks but it won’t start. What could’ve gone wrong?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
44,512
First of all, you are posting in a hardware forum and no one has any idea what hardware you are running [excepting a very vague reference to a pentium 4]
Post ALL of your exact system specs; ie exact motherboard, exact pw supply, etc, etc. Do not post "500W pw supply" Post the exact brand and model# Do that for ALL of your parts. If this is a big box system ie dell, hp, whatever, post the exact brand, model# and service tag#

Next a pentium 4 is approx 20yr old and most likely it is not cost effective to repair that old of hardware.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top