Cpu Upgrade/software Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mandius

Thread Starter
Joined
Nov 17, 2001
Messages
1
Bought the Performa 600 mHz processor upgrade...installed it and... my floppy was dead...software for the new CPU is on floppy... download software at Evergreen site requires a floppy drive..worse: bought a new floppy and that won't work.
Evergreen Tech Support is silent to e-mail.

Any ideas about software to allow me to do a self-tweek?


Thanks, mandius
 
Joined
Dec 2, 1999
Messages
12,041
check the cable and power plug going to floppy, make sure it is tight and connected with red stripe to pin 1.

Check in bios, make sure floppy is enabled and set to 1.44m

Good chance you just knocked the cable loose
 
Joined
May 26, 2001
Messages
7,530
Also, make sure any pins weren't pushed in any time you've adjusted the cable. I did that once. :D Just putting it out there...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top