1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Craig's List Reply Button not working

Discussion in 'Web & Email' started by elsb, May 5, 2018.

Advertisement
  1. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    I use Firefox too. Am trying to access ads in the Wausau WI, Eau Claire WI, and Northern WI Craig's list ads. I usually check several links. Do you want me to send them all?
     
  2. Johnny-be-Good

    Johnny-be-Good

    Joined:
    Nov 6, 2016
    Messages:
    2,229
    First Name:
    John
    I googled Wisconsin Craigslist and tried a few links for Wausau and Eau Clair.

    Worked for me.
     
  3. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    You are lucky! I've been on the Craig's list forums, and lots of people are not able to respond to CL ads since CL changed the Google Captcha. Me being one. And I've tried every fix listed on CL.
     
  4. Johnny-be-Good

    Johnny-be-Good

    Joined:
    Nov 6, 2016
    Messages:
    2,229
    First Name:
    John
    I can only suggest checking out your adblocker and javascript settings if you haven't already.
     
  5. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    I'm not tech savvy so I'd need specific instructions on what to do with those.
     
  6. Johnny-be-Good

    Johnny-be-Good

    Joined:
    Nov 6, 2016
    Messages:
    2,229
    First Name:
    John
    Easy way is to load a Craigslist page, then disable your extensions for javascript then adblocking under Firefox Tools/add ons.
    Then reload the page each time.
    If it loads properly, you know you have a settings conflict in one of them.

    If you are using other types of blockers, try them the same way too, if the above has no positive effect.
     
  7. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    Thanks - I have not had time to try these suggestions yet. Hope to get to that soon. Craig's list replies still do not work.
     
  8. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    When I click on REPLY in Craig's list ads, I get a message in the center of the screen that says 'something went wrong'. I've tried disabling my extensions for javascript. I have no ad blockers in Firefox ad ons so nothing to disable there. I've tried all the suggestions listed on the Craig's List forum. No luck. I have a Windows XP and a Windows 7. Replies do not work on either machine. Can anyone help?
     
  9. lochlomonder

    lochlomonder

    Joined:
    Jul 24, 2015
    Messages:
    2,007
    Have you tried running another browser, e.g. Internet Explorer? If it works there, this will narrow it down to an issue with Firefox itself.
     
  10. Johnny-be-Good

    Johnny-be-Good

    Joined:
    Nov 6, 2016
    Messages:
    2,229
    First Name:
    John
  11. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    It does not work with IE. It does work with Chrome.
     
  12. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    54,675
    First Name:
    Derek
    I have merged both topics together
    stay with this thread until completely solved. Do not start any new topics for the same problem
     
  13. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    Sorry. I thought the other topic had been closed since it had been over 2 months since I posted to it. Apologies for my error.
     
  14. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    Right...it's not been working all this time. I just had the chance Monday to try out your suggestions from May. Didn't make any difference. Interestingly, the reply button works in Chrome. But, that little square that comes up in the center of the page still appears. It just sits there and processes longer, and then the reply options do appear.[/QUOTE]
     
    Last edited: Jul 11, 2018 at 7:49 AM
  15. elsb

    elsb Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    108
    Johhny-be-good - do you have any other options for me to try?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1209769

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice