1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Crashing

Discussion in 'Hardware' started by maplesyrup, Nov 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    I tought id give this a go so here it goes...
    I just purchased a computer purely meant for gaming...
    specs are:
    AMD dual core 64 processor 6400 3.21ghz
    4gb of OCZ gold ram (only shows 3.25? bios shows 4)
    im running VIsta (ive tried on XP too, didnt work too well so i gave Vista a go and same)
    My power supply is 640Watt
    8800GTX graphics card.
    got dual SATA 320g WD3200AAKS HDD's
    Temps:
    CPU 30-35c
    HDD 33c
    SYS 35c

    I get random crashes and Blue screens, none of them related to drivers...I like to play WOW and i play for about 20 min and then it crashes....any thoughts?
    thanks
     
  2. Waldo_II

    Waldo_II

    Joined:
    Apr 12, 2007
    Messages:
    339
    Do you have a power cable plugged directly into your 8800GTX? If your graphics card is underpowered, it would explain why WOW is crashing.
     
  3. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    yes i do...i just tried installing a patch and it BSOD me page fault in nonpaged area....
     
  4. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    Problem signature
    Problem Event Name: BlueScreen
    OS Version: 6.0.6000.2.0.0.768.2
    Locale ID: 1033

    Files that help describe the problem (some files may no longer be available)
    Mini111107-01.dmp
    sysdata.xml
    Version.txt

    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

    Extra information about the problem
    BCCode: 19
    BCP1: 00000020
    BCP2: 8657F000
    BCP3: 8657F1E0
    BCP4: 083C0000
    OS Version: 6_0_6000
    Service Pack: 0_0
    Product: 768_1
    Server information: b299ff70-b7b8-4aa9-9992-cbcc90bdbe09
     
  5. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    IRQL_NOT_LESS_OR_EQUAL_TO
    just got it again this happened in XP too....10 min into the game...i have all the drivers updated, this is driving me nuts.
     
  6. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    I would run memtest on the ram as I have yet to see ocz ram work on a newer board:
    www.memtest86.com
     
  7. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    damn lol so my 4 gig or ram is useless you are saying....my board is ASUS M2Ne SLI
    ill run the test and see thanks
     
  8. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    I don't know that for a fact I just have no luck with it and neither have any of my contemporaries. Personally I only by ram from real ram makers of which there are only a few while there are many sellers. Crucial, Corsair, Kingston are all manufacturers of ram and those are all I buy now.
     
  9. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    i just read the mobo i have only goes up to 1.95v while the ram that i have requires at least 2.0v...seems its a common problem..ill have to look into this further or get new ram...sucks youd think guys who built it would have known better
     
  10. maplesyrup

    maplesyrup Thread Starter

    Joined:
    Nov 11, 2007
    Messages:
    7
    thanks for letting me know about the compatability issue...i went into my bios and cranke the volts to 1.95....so far working awsome, i cant go higher then that which is ****** but its working flawless....thanks
     
  11. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Glad to be of help....
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650613

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice