Creative DTT3500 5.1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Voodoomelon

Thread Starter
Joined
Sep 11, 2001
Messages
93
I have just bought a set of Creatives DT3500 5.1 speakers, and am having a bit of trouble operating them.
They are connnected to a SB Audigy Player Card, and i am using the Digital DIN connecter for input.
However, when i go into the Audigy software surround mixer to test my speakers, and select 5.1 speakers from the list and Digital DIN input on the DT3500 amp, i only get sound from the left and right channels.
The strange thing is that when i select Optical or Co-axial on the amp as the input source (to which there is nothing connected), and select Digital DIN under the multi-channel controls, the Audigy test works fine, with the women's voice coming from each speaker.
The thing is, when i select Digital DIN as the input source on the amp, it won't let me select Digital DIN under the Multi-channel controls, only line-in.
Its as if the amp doesn't detect a digital signal from my sound card.
I am using the Audigy under XP, and i updated the drivers immediatley.
Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top