Creative EMU10K1 Audio Processor (WDM) and Realtek AC 97

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LennyTS

Thread Starter
Joined
Aug 23, 2010
Messages
6
Hello! I am currently trying to find a fix to correctly install drivers for these two things. I can absolutely not find any creative emu10k1 drivers, whenever i find one and click the setup it always cannot identify it and says that i dont have it or its not correctly installed, but it is and I have made sure of that. Also, when manually doing it, it asks for files that i do not have and cannot find anywhere! as for realtekac 97 anytime i do a installation setup it asks to verify to install b/c its not compatible with windows and i click yes... and i get a bsod of portclys.sys or somemthing.... Need assistance thank you very much tech guys!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top