CRIKEY! A massive problem with malware/virus!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

comsavers

Thread Starter
Joined
Sep 6, 2009
Messages
1
Hi,
I'm looking at a rip-snorter of a problem. It's like a virus/malware has taken over all the antivirus and firewall and switched them off. When I try to run malwarebytes, it gets shut down. I'm now also having a "logonui.exe" error when restarting, after clicking ok or cancel 8-10 times I get to a logon window and then into the main desktop... Bloody Hell!:eek: It's fair dinkum doin my head in!!

I've had a look at other postings and have just run a combo fix and a hijackthis log (run after the combofix), so here goes...

any help would be stellar!!
[both files are attached as they're too long]
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top