Crystal Reports 8.5 Shared Variables

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lucylu100

Thread Starter
Joined
Dec 16, 2004
Messages
11
Hi,

I have a problem with shared variables in CR 8.5. I have a subreport which returns the cost of components. I have set up a shared variable in the main report to display the value from the subreport. When i place the shared variable and the subreport side by side in the details section of the main report, I get the following result for each component

Subreport Shared Variable
Component 1 .04545 -
Component 2 .09190 .04545
Component 3 .02101 .09190
Component 4 .01548 .02101

The desired result is for them to be exactly the same. Can anyone help me on this one

Thanks,
:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top