Ct Helper MFC Application

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davem7983

Thread Starter
Joined
Jan 19, 2003
Messages
1
When I log on, I am getting an error message CtHelper MFC Application could not start.

This is causing me to lose my sound. I am using musicmatch 7.5
I have Win XP Home.

I have an Creative Sound Blaster Audigy 2 sound card.

Your help is appreciated

Dave M
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi, and welcome to the board.

CTHelper.exe ought to start automatically as Windows loads, but as far as I know it's absence shouldn't cause your sound to stop working.

But do this first:
Go to Start > Run > Msconfig, and do search for a startup entry called WINDVDpatch or CTHelper on the Startup tab.

Is it there, and is it checked?
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
davem7983 wrote on 01-19-2003 05:35 PM:
TonyKlein,

The WINDVDpatch is not present on the startup tab. I think it should be. Right? How do I get it there?

Thanks for your help

DaveM7983
Well, that combined with the fact that you have no sound seems to point to a real problem with your sound card, so I think you should start by reinstalling the driver.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top