<ctrl><alt><del> in 98se broke

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bobcoss

Thread Starter
Joined
Apr 5, 2004
Messages
2
My kids have done something to my windows 98 SE computer and now it doesn't do some of the keyboard shortcuts it used to do. It is driving me crazy.

-It will no longer bring up the task windows when you press <ctrl><alt><del>.
-<alt><tab> no longer switches between windows.
-<ctr><e> doesn't bring up the explorer.

It almost looks like shortcuts have been disabled or removed.

Can anyone make any suggestions how to get this back without re-installing w98?

Thanks

Bob
 
Joined
Apr 8, 2004
Messages
82
Could it be something has turned on the "stickykeys" feature in the "Accessibility" item on Control Panel?

Try pressing the ctrl-alt-del separately. (The stickykeys feature when turned on allows a disabled person to press one key at a time rather than pressing them together in using the shortcuts.) If pressing them separately brings up the item you want, then to get back to being able to press them together go into Settings/Control Panel/ and select "Accessibility" and turn off the checkmark on the stickykey feature.

If that doesn't help, you need someone more techie than me
 
Joined
Dec 9, 2000
Messages
45,855
In the vast majority of cases this turns out to be a problem with the keyboard itself.

You can test this by going to Start > Shutdown> Restart in MS-DOS mode.

When you get to the c:\windows> prompt, try a ctrl-alt-del. If it does NOT work there it is a keyboard problem. Type win or exit to return to Windows. If it DOES work there, then there is something disabling the bootkeys.

To check the latter, find msdos.sys in the c:\directory. Sometimes it is a hidden file, so you may need to have "show all files" enabled in Folder Options > View to find it.

Open the file in Notepad and see if there is an entry for BootKeys, if there is it should be set to 1

http://support.microsoft.com/defaul...port/kb/articles/Q118/5/79.ASP&NoWebContent=1

If you make a change, first right click on msdos.sys, select "properties" and make sure that the attribute does not have a "read only" check.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top