CTRL + ALT + DEL .... not working!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sachit64

Thread Starter
Joined
Aug 3, 2000
Messages
245
Back when I got this computer with Windows XP in December 2001, every time I would press CTRL+ALT+DEL, the window would pop up with the computer usage and programs open.

Now, whenever I try to do it, nothing happens. It's been like this for about half a year and I've just been lazy to get it fixed.

But now, I need it. Can anyone help me?

-s64
 
Joined
Aug 17, 2001
Messages
7,486
It's possible there's a registry setting in need of change. Go to start>run and type Regedit. Press enter.

Navigate to:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]

Highlight System and look in the right pane for this DWORD
DisableTaskMgr

If you find it, right click on DisableTaskMgr and choose delete from the menu. Close the Registry.

You may need to restart for the change to take effect.
 

sachit64

Thread Starter
Joined
Aug 3, 2000
Messages
245
When I get to the Policies folder... there is no System folder in that.

In the Policies folder, there is only an Explorer folder.

-s64
 
Joined
Jun 22, 2002
Messages
860
ok, try searching for "taskmgr.exe" in the seach tool.
(all files & folders, don't know if it's hidden or not,may want to search in hidden files & folders)
 

sachit64

Thread Starter
Joined
Aug 3, 2000
Messages
245
Ok, I did that, and the one result I got was:

TASKMGR.EXE-20256C55.pf
C:\WINDOWS\Prefetch
17KB
PF File
5/15/2002 6:55PM (Last Modified)

-s64
 
Joined
Jun 22, 2002
Messages
860
if you have service pack1 installed go to:

C:/Windows/ServicePackFiles/i386/


scroll down to taskmgr.exe


if not go to:


C:/Windows/system32/


scroll down to taskmgr.exe


try both if you can't find it.

BTW....did you search ALL files, hidden also?(in the serach program, go to >>all files and folders>> more advanced option>> put a checkmark in seach hidden files and folders.
 

sachit64

Thread Starter
Joined
Aug 3, 2000
Messages
245
I don't have the service packs, but in /system32/ I found a file called "taskman.exe"

-s64
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Wooo, we don't need Taskman.exe, but Taskmgr.exe, remember?

Have a look in your Windows\System32\dllcache folder.

Any sign of Taskmgr.exe there?

Also try this:

Go to Start > Run, and type sfc /scannow .

Let Windows verify the integrity of the System files. You'll need your Windows CD-ROM
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
right click on the blue bottom toolbar or quick launch bar task manager should be listed 1/2 way down


Derek
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top