1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Ctrl + R puts my computer to sleep

Discussion in 'Windows 10' started by Pronix, Oct 11, 2017.

Advertisement
  1. Pronix

    Pronix Thread Starter

    Joined:
    Oct 11, 2017
    Messages:
    5
    I have a problem that my PC instantly goes to sleep when I press Ctrl + R, and it happens to me a lot when I'm playing first-person shooters ctrl being crouch and R reload... but it also happens when I'm not having any application on just pressing ctrl + r few times puts pc to sleep mode... couldn't find any case like this on internet, any1 got any ideas how to fix this?

    Sys info:
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, Intel64 Family 6 Model 94 Stepping 3
    Processor Count: 8
    RAM: 16346 Mb
    Graphics Card: NVIDIA GeForce GTX 1070, -1 Mb
    Hard Drives: C: 232 GB (53 GB Free); D: 931 GB (264 GB Free); F: 465 GB (47 GB Free);
    Motherboard: MSI, Z170-A PRO (MS-7971)
    Antivirus: Windows Defender, Enabled and Updated
     
  2. Sponsor

  3. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    75,741
    It's my guess you need to make some setting changes in the advanced display settings and the advanced power settings.

    ---------------------------------------------------------------
     
  4. Pronix

    Pronix Thread Starter

    Joined:
    Oct 11, 2017
    Messages:
    5
    thanks for your answer flavallee, I was playing around with advanced power settings to try to fix it, but not much luck there... Every setting is on maximum performance don't see a thing that could make it go to sleep like that, and in display section can't see any option that could relate to putting computer to sleep or making of weird shortcuts, can you be more specific about what to try or maybe some other idea... I was thinking that it could be some software's interferance , but don't see any weird ones in processes, also did a scan for malwares and such, didn't find anything...
     
  5. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    75,741
    I can't show you from here how to check and change the display and power advanced settings.
    Ask someone who knows how to do it to help you.

    --------------------------------------------------------------
     
  6. Pronix

    Pronix Thread Starter

    Joined:
    Oct 11, 2017
    Messages:
    5
    Also to add, that pc is working perfectly no any kind of hiccups, just that single problem that doesnt make any sense to me...
     
  7. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    75,741
    One thing I learned a long time ago is to turn off or disable the sleep/wake/hibernate/suspend features.
    Besides the fact I have no use for them, turning off or disabling them can resolve a number of issues.

    ---------------------------------------------------------------
     
  8. Pronix

    Pronix Thread Starter

    Joined:
    Oct 11, 2017
    Messages:
    5
    Woah, it looks like it actually worked disabling all sleep/wake/hibernate/suspend features. Thanks a lot, I will do few tests now, to maybe see which feature exactly made this problem... but it's kind of weird that that problem apeared just few weeks ago with no reason at all,(maybe some windows update is to blame) to bind ctrl + r to sleep when does features are on. Thanks again, hope I got rid of this for good :)
     
  9. Pronix

    Pronix Thread Starter

    Joined:
    Oct 11, 2017
    Messages:
    5
    OK, so it was actually in Advanced power settings - Power buttons and lid - Sleep button action - Setting: Sleep ; that was making the problem. It lo0ks like for some reason Ctrl+R does the same thing as pressing sleep button on my computer case. I would love to maybe find a way to unbind ctrl + R from this , but disabling sleep feature helped so good enough for me... thanks for third time :)
     
    Last edited: Oct 13, 2017 at 12:34 PM
  10. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    75,741
    I knew resolving it would be somewhere in the advanced display settings and/or in the advanced power settings.
    Anyway, I'm glad to know you got it resolved. (y)

    -------------------------------------------------------------
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1197760