1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Curious Blue screen and the safe mode.

Discussion in 'Hardware' started by Deathblow, Apr 26, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Deathblow

    Deathblow Thread Starter

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    I picked up a ad-ware which Norton's identified, and I manually cleaned. During the process, I had to boot to safe mode to delete one of the files. During the safe mode boot, on a screen that lists items being loaded, a query came up asking me to press esc to bypass d343bus.sys. I let it load, and the system then blue screened with the error DRIVER_IRQL_NOT_LESS_OR_EQUAL, Saying the culprit was a IdeChnDr.sys. I rebooted, and this time hit escape to skip the d343bus.sys, and the system booted safe just fine.

    My question is, what is this d343bus.sys, and could this be causing other problems which I may not be aware of?
     
  2. CAPSLOCK

    CAPSLOCK

    Joined:
    Apr 24, 2004
    Messages:
    323
    Try this:
    http://vil.nai.com/vil/stinger/

    This is a McAfee (a well known anti-virus) program that will kill everyting on your PC that is a recent a virus.
    This will kill about 60 known recent viruses.
    If I were you...I'd run it.

    This is supposed to be for network administrators ONLY.
    Fair warning...it works as illustrated in this link.
    This is legit, but I have seen freekish things happen in the past if you don't know what you are doing.
     
  3. Deathblow

    Deathblow Thread Starter

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    Not sure what that has to do with what I just asked? Im not having a viral problem. I think it's more of a driver conflict.
     
  4. CAPSLOCK

    CAPSLOCK

    Joined:
    Apr 24, 2004
    Messages:
    323
    Sorry, I only read the 1st half and thought I knew what I was typing.
    I searched google and found that many people are having this problem.
    The only link in English is http://www.bink.nu/Forums/ShowPost.aspx?PostID=1585
    It's another forum, but you're a Sr. member so don't deviate from this one! :)
    Check it out and see if you have the same problems they do.

    later aligator
     
  5. Deathblow

    Deathblow Thread Starter

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    I think that's more on the right track, but nothing was pinned down as the actual culprit. A lot of the cases seemed to revolve around sata, but since I'm not using that, that can't be the problem for me.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224096

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice