Curious

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Undertaker72

Thread Starter
Joined
Jun 22, 2003
Messages
98
No when I put in the agp card I have the PCI card out. And have the setting set back to agp so it would see it. I had it working at one time. but then all of a sudden the computer beeped 3 times and it just quit.
 
Joined
Jan 22, 2003
Messages
13
if so, then u prolly either have a memory problem, cpu problem, or a video problem

so try your processor on another computer and if it works than its not that, try your memory on a differnt computer 2, and u cud also try using different memory for this computer

if none of this works than its most likely u have a defective video card
 

Undertaker72

Thread Starter
Joined
Jun 22, 2003
Messages
98
Ok thanks. I am going to return the video card tomorrow. So I will keep you up to date when I get the new one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top