cursor dragging, computer locks up

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

stox_girl

Thread Starter
Joined
Nov 2, 2001
Messages
1
I have plenty of memory, 384mg, and for some reason my screen locks up, goes black, and also the cursor will drag, and I noticed that when I click on go back or forward on a web page it takes alot longer than it used to.

I have windows 98, 27.3 gig gateway 600 mhz, and a cable modem connection.

Lock up is happening more often now. I keep my system clean, temp. files, etc, and defrag often. Still getting worse.

HELP!!

Thanks
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Several troubleshooting steps.

Get free Zone Alarm personal firewall anti-hacker countermeasure from http://www.zonelabs.com. (not the demo)

Update your antivirus, temporarily disable your screen saver and scan with your anti-virus set to scan All Files. Update and scan bi-monthly. Create your anti-virus' Rescue disk(s) and update after each Windows anti-virus update.

You can scan on-line to double-check your Windows scanner at http://housecall.antivirus.com

***

First clean out your Startup folder - Start; Programs; Startup. Right click each item in turn there and choose delete. I have only 'swtray' there, the joystick driver, and it has to be there. On most machines you don't want anything in that folder.

Check your available resources by right-clicking My Computer; clicking Properties; Click the Performance tab. Resources available are displayed as percent there at top. Check it when you get done running the System Configuration Utility mentioned below.

Clicking Start; Run; typing 'msconfig', without the quoatation marks, in the Run box and clicking OK; Then clicking the Startup tab; Uncheck anything you don't need running in the background. For reference on what's not needed running in the background in the System Configuration Utility view this website first and print out the list:

http://www2.whidbey.net/djdenham/Running_items.htm
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top