Custom made Computer hangs or reboots after 30mins of using

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Whyzzz

Thread Starter
Joined
Nov 24, 2018
Messages
3
Hi tech support junkies!

Currently facing a problem of the computer hanging or rebooting after 30 mins-ish of usage. 1st time building

Specs:
Ryzen 5 2400
ZOTAC Mini GTX 1070 8gb
Asrock AB350M Pro4
G.Skill DDR4 2666mhz 8gb RAM
SanDisk 240gb SSD
600w power supply
Unlicensed windows 10 (does it matter?)

I have tried replacing all the available parts however still encounter the same problem.
Attached below is the benchmark test on MSI Kompressor when it hung.


Thank you!
 

Attachments

Joined
Sep 21, 2007
Messages
13,222
Could be overheating. If it is new, then take it back to the shop and ask them to fix it
 

Whyzzz

Thread Starter
Joined
Nov 24, 2018
Messages
3
Could be overheating. If it is new, then take it back to the shop and ask them to fix it
Unfortunately, the temp of everything is pretty cool.. and i tried taking the side panels off and have a fan blow thru it as well. It didn't change the reoccurance
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top