CWS.Searchx

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ALTYHOLIC

Thread Starter
Joined
Apr 9, 2004
Messages
21
AAAAAAARRRHHHHH...PLEASE HELP!!! :eek:

It seems as though my systems been infected by
this Trojan.

I've ran the latest CWShredder (V. 1.56.1) and my
homepage still goes to about:blank every time
I boot up. So, I checked my registry via HiJack This
and the dll's are still in there!

Isin't CWShredder suppose to remove infected
registry values? Isin't that how it works?

I'm using Windows XP (home ed.) with Spybot S&D
and SpywareBlaster but yet this Trojan still seems
to slip through!

I'm not a "computer guy" by any means and what
I've learned about this problem is a result of 3 days
of intensive Net searching. Any advice ya'll can give
would greatly be appreciated!

Thanks! :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top