CyUtilsLib.dll

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joswoody

Thread Starter
Joined
Oct 5, 2011
Messages
102
when trying to run a program this error occurs:

"This application failed to start because CyUtilsLib.dll was not found. Re-installing the application may fix this problem."

what can I do to fix it??
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Is this for video transmitter equipment made my Pleora? Did you try to uninstall/reinstall it?
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Are you getting that error message only when running the microfilm scanner software?
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
I know you've already tried uninstalling and reinstalling the program. However, it may need a more complete uninstall, like the one you'll get with the free Revo Uninstaller.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top