1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

D Drive Cd rom disappeared

Discussion in 'Hardware' started by gordon1972, Feb 15, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Hi I hope someone can help me as my cd rom has disapeared from my computer. When I goto the device manager it comes up with the warning sign next to the cd rom. I have deleted and checked the cd rom and it is connected ok, anyonme have any ideas
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Tell us what error message is in the properties, and the O/S you're running, and you might get a worthwhile suggestion. :rolleyes:
     
  3. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Sorry, Windows 98SE and it says code10 device not present not working properly or does not have all the drivers installed
     
  4. simonkeeps

    simonkeeps It's My Birthday!

    Joined:
    Feb 14, 2003
    Messages:
    82
    I have seen it before. All you have to do is disable it,
    then enable it. It's that simple. Do you know how?
    If not let me know.
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Delete the device from Device Manager, and then reboot and let Windows discover it again. This may fix the problem.
     
  6. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Thanks I have deleted it and rebooted but still no good. How do I enable and disable it?

    thanks for your time
     
  7. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Does it appear in the bios setup? In device manager do you show any exclamation marks?
     
  8. simonkeeps

    simonkeeps It's My Birthday!

    Joined:
    Feb 14, 2003
    Messages:
    82
    go into device manager highlight the device, right
    click on it and choose disable. The screen will roll
    up for a second. Then do the same thing again
    except enable it. That will work because I had same
    error code a few times and I did this process was
    the only fix for that situation.
     
  9. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    simon, I'm not sure you can do that......I tried....but don't have that option for the cdrom itself.
     
  10. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Hi, yes it shows exclamation marks next to primary and slavery
     
  11. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    IDE controllers? Do you have your motherboard cd handy?


    Per chance did you do any updates lately from Microsoft? Did this just start to happen?
     
  12. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Hi Yes It hsa only just started happening, I think i have my motherboard drivers
     
  13. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Let's try this first......it has worked for me in the past many times.

    Restart the computer in dos mode........

    At the prompt, type

    scanreg /restore
    and press enter

    what kind of dates are available to restore? We don't want to use the very oldest.......and any software that you've installed since, will need to be reinstalled.
     
  14. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    hi the furthest back it goes is 13/2/03 and it was prior to that i had the problems. I have tried and it says restore failed
     
  15. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Ok, then, let's go for the motherboard drivers reinstall.

    I'm not sure why you didn't have more restore dates......we'll have to address that later after we've finished with this problem. You should choose to have at least 5, and for safety measures, I choose 10 for mine ;)
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118959

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice