D-Link wireless connnecton drops out when screensaver turns on

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vasquezdeli

Thread Starter
Joined
Aug 5, 2003
Messages
9
I'm not sure why the connection does this sometimes, but it's kind of annoying. It doesn't happen all the time, but every so often.

Side note: Also when I turn on my computer for the first time and click on IE, my home page loads slow and the status bar reads "Detecting proxy settings." Any ideas? Thanks for all the help.

Specs:
Sony Vaio PCG-GRX550
1.6 Pentium 4 m
Windows XP Home
D-Link GI-624 (router)
D-Link GWL-G650 (card)
Cable Modem
 
Joined
Apr 29, 2004
Messages
33
Try going into the device manager and into the properties for the network card and usually on the last tab (power managment) there is a setting to let the computer turn off this device to save power, make sure this box is not checked.
Start I.E. and go into tools / internet options / click on the connections tab then LAN settings and uncheck all the boxes (remember which ones you uncheck) in there. Close I.E. and try reopening and see what happens then.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top