D-link wireless network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mrj322

Thread Starter
Joined
Sep 21, 2003
Messages
2
Hi! I am someone who doesn't have a clue and needs help. My family just got Comcast Cable high-speed internet. I bought a d-link wireless router. I want to connect 2 computers.

I was able to connect my laptop (compaq presario 2100 running xp) fine. I am having trouble with my desktop (running windows 98 SE) using the DWL-120+ wireless USB adapter. I followed the directions provided and that did not work. (install the driver before connecting the Adapter to the comp. etc.) I was then told to uninstall the software/driver. I am not able to do this, I tried add/remove programs, and using the cd provided to complete this. I called tech support and then told me that I had 2 options:
1- download new version 1.01 (done and didn't work)
2- scanreg to delete registry (also didn't work).

Now I still do not have one computer working and very frustrated because I can not get the dlink software/driver off the computer.

I guess my question is, is there another way to uninstall something off my computer then the already mentioned tries?

Or has any one else had similar problems? Should I just buy the wireless desktop card?

Any help would be appreciated.

Thanks
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
I've seen more than one fiasco with wireless and W98, including on my laptop. :) I'd run a wire to the desktop, it's way easier to get playing. :D
 

mrj322

Thread Starter
Joined
Sep 21, 2003
Messages
2
the only problem with that is the location of the modem is where the the tv is (since we have cable internet, my dad didn't want to run wires to get a cable outlet in the room with the computer.
 
Joined
Sep 21, 2003
Messages
6
why do u want to uninstall the driver?

Do u just want to reload it? If so go to Start/Settings/System/Hardware and locate your device. Click on it then click on properties. I don't remember exactly what the box looks like but there should be a update drive box. Click on that and when it asks where you want it to look point to where you have the latest driver and that should do it.

Also you probably need to check your settings on the routher and the card and see if they match. See if you have WEP turned on and if your SSId is the same.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top